WP Team

  1. Home
  2. Docs
  3. WP Team
  4. Getting Started
  5. Minimum Requirements

Minimum Requirements

WP Team Server Requirements:

To get the best experience of this plugin, we recommend the followings server requirements–

PHP 5.6 or later
MySQL 5.6 or later
WordPress 4.4.1 or later

To be sure about the above requirements contact your hosting vendor.