WordPress Carousel Pro

  1. Home
  2. Docs
  3. WordPress Carousel Pro
  4. Getting Started
  5. Minimum Requirements

Minimum Requirements

WordPress Carousel Pro Server Minimum Requirements:

Our main goal at WordPress Carousel Pro is to create this most useful and advanced plugin for WordPress. To achieve this goal, we make sure WordPress Carousel Pro is based on the latest technology. Here are the server minimum requirements you need in order to use WordPress Carousel Pro.

  • PHP 5.6 or later.
  • MySQL 5.6 or later.
  • WordPress 4.4.1 or later.
  • WooCommerce 3.0+

Make sure about the above requirements to get better performance.