Logo Carousel

  1. Home
  2. Docs
  3. Logo Carousel
  4. Getting Started
  5. System Requirements

System Requirements

To get the best experience of this plugin, we recommend the followings-

  • PHP 5.6 or later version
  • MySQL 5.6 or later version
  • WordPress 4.4.1 or later version

To be sure of the above requirements contact your hosting vendor.