Latest Posts Pro

  1. Home
  2. Docs
  3. Latest Posts Pro
  4. Getting Started

Getting Started

System Requirements

To get the best experience of this plugin, we recommend the followings–

  1. PHP 5.6 or later
  2. MySQL 5.6 or later
  3. WordPress 4.4.1 or later

To be sure about the above requirements contact your hosting vendor.

Installation

Suppose you have installed WordPress. If you do not know how to install WordPress, contact your hosting provider or see the document – https://codex.wordpress.org/Installing_WordPress.

  1. Login to the admin panel of WordPress
  2. Navigate to the to Plugins → Add New → Upload File. Click Choose File and select the zipped file named latest-posts-pro-v1.0.zip. Click Install Now. When done, click Activate Plugin.
  3. After activating the Latest Posts Pro plugin, you are ready to use the Latest Posts widget.